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11. colour true - calibration - colormunki
For the assessment and presentation of a design at the monitor and as a hard copy print or for presenta-
tion to customers, the so-called “colour true” to the original colour plays a decisive role.

SPECTRUM 4.0 provides two different possibilities for you to optimise colour presentation in your media:

11.1 simple colour optimisation (without colormunki)

The SPECTRUM 4.0 full version contains a “SPECTRUM calibration kit” for optimising colour representa-
tion at the monitor. 

The calibration kit has 15 original samples of the Caparol 3D system that are used as comparative sam-
ples for monitor presentation. Brightness and saturation as well as the individual colour channels can be 
adjusted independently of one another.

11.1.1 calibration

In the program’s main navigation, click “Extras”>“Colour settings”>
“without ColorMunki...”. 

note: The monitor should be switched on for at least 30 minutes for calibration in order to guarantee a 
stable display.
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The following dialogue opens:

Click the “Next” button to reach the monitor settings.

Basic settings
Here you can check the contrast of your monitor on the basis of the two test images (white-black). The 
lettering “SPECTRUM 4.0” should be legible in both fields. In addition, a “harmonious” even progression 
from white to black should be visible at the lower gradient bar. 

Click “Next” to reach the colour settings.
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colour optimisation
Compare the displayed colour bars with the originals in your SPECTRUM 4.0 calibration kit. Correct the 
display by adjusting the brightness, saturation and individual colour channels. 
You can work with the trackbars “Brightness” and “Saturation” as well as the colour trackbars for the 
colour channels “Red”, “Green” and “Blue”. When you move a trackbar, the change affects all the col-
ours displayed. You see the change in the right-hand half of the respective colour field, the left-hand side 
remains as it was for purposes of comparison.

note: Only correct the colour channels if the grey hues shown appear reddish, bluish or yellowish. After 
correction the grey hues should be as neutral as possible - without any colour cast. 
Also compare colour hues with the original samples in the calibration kit that comes with the SPECTRUM 
4.0 program. 

If you would like to accept your corrections to calibrate your monitor, click “Apply”. To reset your previous 
settings and/or calibrate again, click “Reset”.

note: The setting changes carried out here only have an affect within the SPECTRUM 4.0 program.
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11.2 calibration with colormunki

The ColorMunki and SPECTRUM 4.0 can be used to create high-quality profiles for terminals such as 
monitors (displays) or printers, thus reducing material and time loss. The spectral photometer ColorMunki 
from the market leader X-Rite improves colour reproduction in SPECTRUM 4.0 from the word go, and opti-
mises the colour representation of variants and presentation documents.

The SPECTRUM 4.0 ColorMunki version includes the spectral photometer X-Rite ColorMunki PHOTO for 
optimised colour representation on your monitor and printer. 

After connection of the ColorMunki supplied, you can calibrate both monitor and printer and import colour 
hues directly into the software.

11.2.1 activate and register the colormunki

To calibrate SPECTRUM 4.0, connect the ColorMunki to a functional USB slot on your PC. Install the 
driver required for use of the ColorMunki from the CD provided.

note: When installing the ColorMunki, make sure you carry out the initial installation as a user with admin-
istration rights.

11.2.2 Display profiling

First of all, connect the ColorMunki to a functional USB port on your PC. In the program’s main navigation, 
click “Extras”>“Colour settings”>“with ColorMunki SPECTRUM...”. 

09/2010 - Caparol SPECTRUM 4.0 - User Manual



11. COLOUR TRUE - CALIBRATION - COLORMUNKI

92

If the ColorMunki has been connected correctly and is active, the following dialogue opens:

Click the “Profile my display” to select it. You are now guided through the individual steps necessary for 
profiling.

select display type
First, click the “type of display” you would like to profile. You have the choice between LCD, laptop or 
projector.

Then in the next step decide whether you would like to carry out “Easy” or “Advanced” profiling.

Easy profiling
Easy profiling accesses basic settings that trigger standard profiling of the display. This setting is suitable if 
you do not want to include any special settings for ambient light and luminance in the profile.
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Advanced profiling
When advanced profiling is selected, you can measure the ambient light or set the luminance for your pro-
filing manually. In addition, you can define different types of light in the white spot area.

Choose “Set display luminance for the ambient light” if you do not require any special settings for lumi-
nance. If you wish to set luminance manually, select “Set display luminance to this reference value” and 
then set the required luminance between 80 and 140 Candela in the field on the right.

Depending on your requirements you can specify the white spot between D50, D55, D65 (standard) and 
native.
Then click on the “Next” button to continue profiling.

colormunki status
In the following “ColorMunki status” dialogue SPECTRUM 4.0 checks whether your ColorMunki is ready 
for a profile to be created. If the ColorMunki has not been connected to the PC correctly, the following 
dialogue appears:

Check the connection or connect the ColorMunki to the PC using the cable provided. As soon as the 
ColorMunki has been connected correctly, a picture of the ColorMunki will appear with a green tick next to 
the ColorMunki image with status “Connected”.
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If the ColorMunki wheel is not in the right position for profiling the monitor, the ColorMunki image shows an 
orange arrow that points to where the wheel should be moved to. 

If the ColorMunki has been connected correctly and the ColorMunki wheel brought into the right position, 
click “Calibrate” to start calibrating the monitor. If the calibration has been carried out correctly, a green 
tick will appear next to “calibrated”.

Then move the ColorMunki to the measuring position shown in the graphic. When you have set the posi-
tion correctly, a third green tick will appear indicating the correct position. Then click “Next”.

note: If you should need further information about this dialogue, you can watch the related video instruc-
tions (provided you have an Internet connection).
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Fix colormunki to the display
In this dialogue, SPECTRUM 4.0 shows you where ColorMunki must be placed on the display.

To avoid incident light, place the ColorMunki in the sleeve provided by the manufacturer first. Then fix the 
ColorMunki in the position shown with the aid of the weight, so that the ColorMunki remains on the dis-
play. Click “Next”.

note: If you should need further information about this dialogue, you can watch the related video instruc-
tions.

The software now outputs a series of coloured hues in different brightness to the display; these are read 
by the ColorMunki. 

create profile
After the series of colours has been imported, the “Create profile” dialogue opens. Here, the profile cre-
ated can be saved on your PC under the suggested profile name or a name you choose yourself. To do 
this, click “Save”.

After this, you can create a “reminder date” for the new profile. Then click “Next”.
note: If the system has not been able to carry out the profiling process properly, the profile created cannot 
be saved and you will receive a message that profiling has failed. Make sure that you have the necessary 
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administration and writing rights on this PC and repeat the procedure.

comparison before/after
Here you can see the change compared with the display’s original profile.

Click “Next” and you will be back in the start dialogue of the ColorMunki menu.

note: The profile created for your display using ColorMunki can be viewed, activated or deactivated in 
your PC’s properties under “Settings”>“Advanced”>“Colour management”.
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11.2.3 Printer profiling

First of all, connect the ColorMunki to a functional USB port on your PC. In the program’s main navigation, 
click “Extras”>“Colour settings”>“with ColorMunki SPECTRUM...”. 

If the ColorMunki has been connected correctly and is functional, the following dialogue opens:

Click the “Profile my printer” to select it. You will now be guided step-by-step through the profiling proce-
dure.
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start printer profiling
When you start printer profiling, choose first whether you would like to create a new profile for a printer 
or optimise the existing profile for your printer. In the next step, select the printer you would like to profile. 
Then specify the type of paper you use with the printer being profiled.

note: A separate profile must be set up for each individual printer and each type of paper you use with the 
respective printer in order to guarantee colour trueness during profile creation.

Then click “Next” to print so-called “Targets” (target sheets with colour field compositions for importing) 
for your ColorMunki.

Print first target
Click “Print” to print the first target, or select “I have already printed my target” if this is the case. 

Heed the notes shown before you open the print dialogue and then click “Next”. Click the respective set-
tings in your print dialogue, select the required printer and then click “OK” to print the first target.

Click “Next” as soon as the target has been printed.
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allow the target to dry
In the next dialogue the drying time required for the target is shown in a countdown. Please wait until the 
timer has expired before you starting measuring the target.

note: If you have a target that is already dry, you can skip the drying process by clicking “Skip drying 
process”. Then click on the “Next” button to continue measuring.

measure first target
Now measure the first target by applying the ColorMunki at the bottom end of the first line (before the first 
colour field). Click the function button for the ColorMunki and move the line from bottom to top as straight 
as possible with the button pressed. Only release the button when the ColorMunki is no longer over the 
colour field. If the line has been measured correctly, the yellow frame in the display dialogue moves to the 
next line. 
If the line has been measured incorrectly, it will have a red frame round it. You can only measure again 
when the frame appears green.

When you have measured all five lines correctly, click “Next”. The second target is then created for you.
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second target
Proceed with printing, drying and measuring the second target exactly as with the first one. The second 
target cannot be skipped like the first one, since it is only being created by the current measuring values.

save profile
After the series of colours has been imported, the “Create profile” dialogue opens. Here, you can save 
the new profile created on your PC under the suggested profile name or a name you choose yourself. To 
do this, click “Save”. The program now calculates the profile for your printer. After this, you can create a 
reminder date for the new profile. Then click “Next”.

note: If the system has not been able to carry out the profiling process properly, the profile created cannot 
be saved and you will receive a message that profiling has failed. Make sure that you have the necessary 
administration and writing rights on this PC and repeat the procedure.
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appset
With this function, X-Rite offers automatic import of your printer profile to other programs such as Adobe 
Creative Suite, CorelDRAW or QuarkXPress. To guarantee the reliable correct colour profile import for 
other programs, we recommend the method shown below on the basis of Adobe Photoshop CS4 rather 
than using the AppSet function.

Print settings for Adobe Photoshop CS4 using one of the profiles created with ColorMunki
Choose “Edit”>“Colour settings” in the main menu of Photoshop CS4. In the “Colour settings” menu win-
dow that subsequently opens, choose the profile you have created with ColorMunki for the “Workspace 
colours>RGB workspace colour” area and confirm the changed settings by clicking “OK”.

Then open the Photoshop print dialogue by clicking “File”>“Print” in the main menu and carry out the fol-
lowing settings in the dialogue that opens:

1. Colour handling: “Colour management through Photoshop”
2. Printer profile: Choose the ICC profile created with the ColorMunki that you selected before in the colour 
settings window.
3. Render priority: “Absolutely colourmetric”
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note: Do not forget to deactivate the colour management in the printer dialogue window.

11.2.4 colormunki menu

File
Under “File”>“Settings” you will find options for display and printer profile settings that you can change 
manually here.
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Display profile settings
In the display profile settings area you can set the hue reaction curve (default setting 2.2) and the ICC pro-
file version, as well as deactivate the DDC calibration and display luminance setting through LUT.

Printer profile settings
In the printer profile settings you can change the ICC profile version from Version 4 (default setting for Win-
dows Vista or Windows 7) to Version 2 (for Windows XP).
If you would really like to import the changed settings, click “OK”.

Close 
To close the ColorMunki colour settings dialogue select “File”>“Close”.

Help
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ColorMunki help...
The ColorMunki help accesses the ColorMunki support page via the Internet. The user’s manual with all 
kinds of information related to the ColorMunki can be found there.

Activate and register product...
You can use this function to install the ColorMunki software on your current computer and register your 
ColorMunki to receive the latest information about updates and new products.
To do this, connect your ColorMunki to your current PC and click “Activate”. Then you can carry out reg-
istration. For this, the software will direct you to the product registration page of the manufacturer, X-Rite. 
Follow the instructions and register your spectral photometer as required (you can work with ColorMunki 
without it being registered).

note: You can activate your ColorMunki Spectrum on a total of three different computers.

Look for updates...
You can use this function to get your ColorMunki up-to-date. You can load the latest update to your Color-
Munki conveniently via the link to the update page for X-Rite ColorMunki PHOTO.
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Info...
The “Info” shows you the current software version your ColorMunki is equipped with.

11.2.5 import of colour hues to sPecTrum 4.0

You have two different possibilities of importing colour hues to SPECTRUM 4.0:

colormunki - import with eXPlorer
You can import colour hues via the “Favourites” tab in the EXPLORER, add these directly to a set of fa-
vourites and be shown the “composition” of the colour hue.

First, make sure the ColorMunki is connected to a functional USB port on your PC. Then click the “Color-
Munki” button in the right-hand area of the “Favourites” tab in the EXPLORER. A dialogue window opens 
with instructions to guide you through the measuring process.

note: If you have not calibrated ColorMunki yet, the dialogue will jump to calibration mode. Follow the 
instructions on the screen for calibration, set the ColorMunki wheel to the calibration position and press 
the rotating wheel at the side. Calibration is then started. Click “Close” as soon as calibration has been 
completed (see display in the window).
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To measure the colour hue, set the ColorMunki wheel in the measuring position shown on the display first. 
In the next step, choose whether you would like to “Measure materials/colours” or “Measure display/
beamer”. Place the ColorMunki with its measuring sensor on the colour to be imported and press the 
ColorMunki wheel or click the “Measure” button on your display.

The “Measuring result” field then shows the imported values for LAB and RGB as well as a representation 
and the spectral composition of the imported colour. In addition, a window is opened where you can give 
the imported colour a name or take over the default assignment with date and time as the colour name. 
Click “OK” to save the imported colour. This is automatically saved in the current set of favourites select-
ed.
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colormunki - import with PHoTostudio
You can also import colours with the ColorMunki and display similar colours from the Caparol colour col-
lection 3D-System plus via the PHOTOstudio “Design” tab.

First, make sure the ColorMunki is connected to a functional USB port on your PC. Then set the ColorMu-
nki wheel to the measuring position (wheel marking facing down). Place the ColorMunki with its measuring 
sensor on the colour to be imported and press the ColorMunki wheel. The colour is imported.
Now, the colours of the colour collection 3D-System plus nearest to the imported colour are displayed in 
the “Design” tab.

note: If the program does not find a matching colour in the 3D-System plus collection, the system brows-
es the “CaparolColor” system for similar colours.

Buntstift 3D - interface between Buntstift 3D and sPecTrum 4.0
If you own the new Caparol Buntstift 3D you can synchronise the colour-measuring instrument with the 
software from SPECTRUM 4.0 update version “4.00.01” onwards. With this interface, you can use all the 
colours imported with your Buntstift 3D for design in SPECTRUM 4.0.

Synchronisation of Buntstift 3D with your PC
Before you use Buntstift 3D with SPECTRUM 4.0 make sure that you have synchronised the colour-meas-
uring instrument with an Internet-capable computer. Use the software DVD supplied with the Buntstift 3D 
program for this.

1. Install the software that is on the “CAPSURE Sync” DVD provided
2. Connect Buntstift 3D to your computer using the USB cable provided
3.  Before you start the CAPSURE Sync program for the first time, make sure the computer is connected 

with the Internet
4.  Start the X-Rite CAPSURE Sync program via “Start”>“Programs”>“X-Rite”>“CAPSURE Sync” and then 

click the “Synchronise” button
5. Your Buntstift 3D program is now updated with the latest colour kit data from the Internet

Synchronisation of Buntstift 3D with SPECTRUM 4.0
With the aid of the interface between Buntstift 3D and SPECTRUM 4.0, all the colour samples produced 
by Buntstift 3D can be imported to a set of favourites in your EXPLORER and then used for design in 
SPECTRUM 4.0.
 
1. Connect Buntstift 3D to the computer
2. Select the “EXPLORER” in SPECTRUM 4.0
3. Click the “Buntstift 3D” button (at the top right in the favourites tab)
4. All the colours measured are now copied from Buntstift 3D to the current set of favourites chosen (we 
recommend creating a new set of favourites first, see chapter 4.3 “Favourites tab”)
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note: If the “Buntstift 3D” button is not shown in your EXPLORER, make sure that SPECTRUM 4.0 is in-
stalled with at least update version 4.00.01 on your computer (see chapter 3.2.5 “Help” to find out how to 
check the version of your SPECTRUM 4.0 software).
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